Thumbnail loading latency
Incident Report for BEE Pro
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 09:52 PDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted Jul 25, 2022 - 08:20 PDT
Investigating
Some users are reporting loading issues with thumbnail previews. We are investigating.
Posted Jul 22, 2022 - 10:44 PDT
This incident affected: BEE Pro Web Portal.