Slow loading times/failures
Incident Report for BEE Pro
Resolved
We've received confirmation that the widespread issues have been resolved. If you're still seeing issues, please clear your cache or contact support.
Posted Jul 28, 2022 - 14:51 PDT
Monitoring
We’ve received some reports of slower than normal loading times and loading failures. Thus far, we’ve identified the issue as part of a larger internet issue occurring across the United States. Our services are operating as normal otherwise.
We recommend, if possible, trying a different network connection. We will continue to monitor this situation and provide updates as we can.
Posted Jul 28, 2022 - 10:30 PDT
This incident affected: BEE Pro Web Portal and Support Site.